使用路由的时候出现:
Failed to compile with 1 error下午1:46:27

This dependency was not found:

  • core-js/core/array in ./src/router/index.js

To install it, you can run: npm install --save core-js/core/array

原因是在挂载路由导航守卫的时候,vscode自动加了一段导入语句import {from} ... 将其删除,运行正常。

Q.E.D.


No Pain,No Gain~